Recent

Author Topic: Opening Delphi-Projects in Lazarus  (Read 5264 times)

Matthias Kümmerer

  • Guest
Opening Delphi-Projects in Lazarus
« on: March 23, 2004, 09:37:40 pm »
Hello,

I have just installed Lazarus and now I want to open a Delphiproject, which I have written. As written in the faq, I have converted the form-file to a lrs-file and included it. Now Larazus does compile my project, but it does not open the formfile, thus I cannot edit it, only the unit. When using "F12" nothing happens. Does anyone know something?

Matthias

ps: sorry for my English, I am no nativespeaker, but a still a pupil.

Anonymous

  • Guest
Opening Delphi-Projects in Lazarus
« Reply #1 on: March 24, 2004, 06:17:08 pm »
I have solved the problem. I forgot to write a new form.lfm. Now it works. But there is another problem: The Shortcuts of the Actions do not work. I can execute the actions by <action>.execute, but if I hit the shortcut, the action does not execute. Does anyone know what is wrong?

Matthias

Marc

  • Administrator
  • Hero Member
  • *
  • Posts: 2582
Opening Delphi-Projects in Lazarus
« Reply #2 on: March 25, 2004, 06:07:49 pm »
Shortcut don't work verywell at the moment. They will be fixed some day
//--
{$I stdsig.inc}
//-I still can't read someones mind
//-Bugs reported here will be forgotten. Use the bug tracker

 

TinyPortal © 2005-2018