Recent

Author Topic: Which verisons of Lazarus, FPC, SQLdb and libmySQL?  (Read 4365 times)

Sainty

  • Guest
Which verisons of Lazarus, FPC, SQLdb and libmySQL?
« on: January 17, 2006, 12:15:45 pm »
Hello all,

I'd like to get working example from Lazarus Wiki Page (http://wiki.lazarus.freepascal.org/index.php/MySQLDatabases), but using Lazarus 0.9.10, SQLdb 1.0 and libmySQL (from mysql server 4.0.26) I get "abstract method called" error.

Which version of above software will be correct?

regards,

Sainty

Anonymous

  • Guest
RE: Which verisons of Lazarus, FPC, SQLdb and libmySQL?
« Reply #1 on: January 25, 2006, 07:01:43 pm »
well I've found it myself:

Lazarus 0.9.6, SQLdb component included in this Lazarus edition, libmysql.dll from 4.0.26 works fine with mysql servers 3.x and 4. family

Sainty

 

TinyPortal © 2005-2018