Lazarus

Using the Lazarus IDE => General => Topic started by: madref on June 12, 2019, 12:35:58 pm

Title: [Solved] errormessage not compatibel
Post by: madref on June 12, 2019, 12:35:58 pm
i have installed a new version of the latest trunk version of lazarus with fps 3.0.4.
Now when installing packages I get this warning.
It runs fine on lazarus 2.0.2
Title: Re: errormessage not compatibel
Post by: GetMem on June 12, 2019, 01:04:33 pm
Fixed. Please test.

PS: I assume you can also install the package on Lazarus Trunk(cocoa). If not let me know.
Title: Re: errormessage not compatibel
Post by: madref on June 13, 2019, 12:01:25 am
works