Lazarus

Programming => Packages and Libraries => FPvectorial => Topic started by: freeperso on July 30, 2016, 06:59:32 pm

Title: fpvectorial Package Installlation problem with TLogRadialGradient
Post by: freeperso on July 30, 2016, 06:59:32 pm
I wanted to install fpvectorial but I have the following errors:

fpvectorial.pas(4212,16) Error: Identifier not found "TLogRadialGradient"

i use lazarus 1.6

help me please
Title: Re: fpvectorial Package Installlation problem with TLogRadialGradient
Post by: felipemdc on August 01, 2016, 10:13:30 pm
The lazarus and fpvectorial versions need to match. So you need to either upgrade your Lazarus or downgrade your fpvectorial.