Recent

Author Topic: LNET installation problem  (Read 6166 times)

xinyiman

  • Hero Member
  • *****
  • Posts: 2164
    • Lazarus and Free Pascal italian community
LNET installation problem
« on: June 17, 2010, 11:20:07 pm »
How come when I'm going to install LNET returns this error? Is that with the SVN version 0.6.4 package LNET


C:\lazarus\components\lnet\trunk\lazaruspackage\lclnet.pas(48,15) Error: There is no method in an ancestor class to be overridden: "TLCLEventer.InternalUnplugHandle(TLHandle);"
Win10, Ubuntu and Mac
Lazarus: 2.1.0
FPC: 3.3.1

Almindor

  • Sr. Member
  • ****
  • Posts: 412
    • http://www.astarot.tk
Re: LNET installation problem
« Reply #1 on: June 23, 2010, 09:26:49 am »
What version of FPC and Lazarus? What OS settings (in configure build lazarus)?

xinyiman

  • Hero Member
  • *****
  • Posts: 2164
    • Lazarus and Free Pascal italian community
Re: LNET installation problem
« Reply #2 on: June 23, 2010, 09:31:22 pm »
FPC: 2.2.4
Lazarus: 0.9.28.2
OS Configure build Lazarus: win32/win64
Win10, Ubuntu and Mac
Lazarus: 2.1.0
FPC: 3.3.1

Almindor

  • Sr. Member
  • ****
  • Posts: 412
    • http://www.astarot.tk
Re: LNET installation problem
« Reply #3 on: July 03, 2010, 03:32:24 pm »
This is odd. I have fpc 2.4.0 with lazarus 0.9.28.2 in virtualbox and it works fine. I'll try fpc 2.2.4 when possible, can you look if you don't have conflicting lNet installations? Perhaps you had an older version and it's still "mixed in" lazarus packages?

 

TinyPortal © 2005-2018