Recent

Author Topic: lazarus and fpc 1.92 possible?  (Read 4284 times)

grobbeltje

  • Newbie
  • Posts: 1
lazarus and fpc 1.92 possible?
« on: January 15, 2004, 02:54:03 pm »
hi,

should it be possible to build lazarus-20031130 with fpc 1.9.2?
i get this error:
winapi.inc(1196,72) Error: Incompatible type for arg no. 7: Got "LongInt", expected "PRect"
lclintf.pas(260) Fatal: There were 1 errors compiling module, stopping

i'm using debian, with fpc (and hopefully soon lazarus) in /usr/local.

thank you for your time.

eric

  • Sr. Member
  • ****
  • Posts: 267
lazarus and fpc 1.92 possible?
« Reply #1 on: January 16, 2004, 11:21:10 am »
I don't know about that version of Lazarus, but it certainly works with the latest CVS version. I'm on SuSE 9.0. You might like to download the daily snapshot and use that, or better still, get it via CVS and update it frequently.

To avoid pain, in my opinion it's better to install Lazarus in your home directory, so you can do everything you want without permission problems.

Eric

 

TinyPortal © 2005-2018