Recent

Author Topic: LibQt4Pas available in Debian Sid  (Read 4970 times)

Argonix

  • New member
  • *
  • Posts: 7
LibQt4Pas available in Debian Sid
« on: March 13, 2010, 12:55:43 pm »
The library libqt4pas, which is necessary to build Qt4 applications using the LCL is now available in the repositories of Debian Sid.
This means you no longer have to download & copy the library by yourself, you just need to run
Code: [Select]
apt-get install libqt4pas-dev as root.
In future it will also be possible to build Qt4 versions of the Pascal apps which are present in the Debian repositories.
The package will soon be available in all Debian-derived distributions, including such like Maemo, Sidux and Ubuntu (10.10).
You need the SVN version of Lazarus to use the new library.

reinhardt1053

  • New member
  • *
  • Posts: 8
    • encompass
Re: LibQt4Pas available in Debian Sid
« Reply #1 on: March 18, 2010, 10:45:54 am »
That's great!!

 

TinyPortal © 2005-2018