Recent

Author Topic: lazarus3.2+lamw  (Read 952 times)

desconocido

  • Newbie
  • Posts: 4
lazarus3.2+lamw
« on: April 02, 2024, 01:37:13 am »
i got this error when i try to run a lamw project with lazarus 3.2

petevick

  • Sr. Member
  • ****
  • Posts: 347
Re: lazarus3.2+lamw
« Reply #1 on: April 02, 2024, 07:52:57 am »
what error message might that be then ??
Pete Vickerstaff
Linux Mint 21.2 Cinnamon, Windows 10, Lazarus 3.2, FPC 3.2.2

jmpessoa

  • Hero Member
  • *****
  • Posts: 2301
Re: lazarus3.2+lamw
« Reply #2 on: April 05, 2024, 03:24:13 am »
Quote
i got this error when i try to run a lamw project with lazarus 3.2...

Well, out-of-box canonical   "lazarus 3.2"   don't compile LAMW project....

Try it from here: https://sourceforge.net/projects/laz4android/
Lamw: Lazarus Android Module Wizard
https://github.com/jmpessoa/lazandroidmodulewizard

 

TinyPortal © 2005-2018