Forum > Android

LAWM - Gradle Panic error

<< < (4/5) > >>

iru:
Gentefolk,
.
I have rebuilt Linux.

A check of the 'java'  shows:
@iru7280:~$ java --version

openjdk 11.0.21 2023-10-17
OpenJDK Runtime Environment (build 11.0.21+9-post-Ubuntu-0ubuntu122.04)
OpenJDK 64-Bit Server VM (build 11.0.21+9-post-Ubuntu-0ubuntu122.04, mixed mode, sharing)

NowI need to work out what to add, delete, update, etc.....

Ian




iru:
Gentlefolk,

I have built a new version of Linux Mint. Applied all updates and upgrades.

I now have the following Java environment:

Ian

iru@iru7280:~$ java --version
openjdk 11.0.21 2023-10-17
OpenJDK Runtime Environment (build 11.0.21+9-post-Ubuntu-0ubuntu122.04)
OpenJDK 64-Bit Server VM (build 11.0.21+9-post-Ubuntu-0ubuntu122.04, mixed mode, sharing




iru:
Gentlefolk,

I have commenced adding the various android software systems to my linux system and am becoming a little confused.

There is a SDK and a JDK and the numerous explanationS  of the function and content on the WEB. I am more confused than usual....

Can any one explain the function, content and interrelationship of them???

Ian.

jmpessoa:
What about  LAMW  "readme.md" ?

https://github.com/jmpessoa/lazandroidmodulewizard

iru:
Thanks for your suggestion.
Even with two screens there is a llmited view of things....

I will print it and work my way through it, highlight things, cross things out see enough at once so I can make choices, etc....

Ian

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version