Forum > Other

[SOLVED] Racking my brain for a hello world compile for MSDOS

<< < (2/2)

Yep, I'm an idiot. It was looking at the wrong one. Thank you, I was banging my head on that one. I just need one more step though, I can't still compile from inside Lazarus. I was able to compile to MSDOS from command line and run that compiled program from DOS! But I am getting this from within the IDE -

Error: Util wlink.exe not found, switching to external linking

I did a search and found this which is exactly where I'm at now:

However, I don't see this option in any of the settings. Is it possible to get me past this final hurdle?  Much appreciated!

That link gives an answer? Disable debugging options for the dos project in lazarus IDE.

Sure does friend. That setting is clearly right there in project options -> compiler options -> debugging. I doubt anyone will miss that but just in case.

Thanks for everything, apologies for the dumb questions. I'm off to do some MSDOS compiles!


[0] Message Index

[*] Previous page

Go to full version