Recent

Author Topic: dsError---dsStop  (Read 264 times)

mav

  • Jr. Member
  • **
  • Posts: 67
dsError---dsStop
« on: September 18, 2022, 07:59:34 pm »
Hello:
After installing :
  All cross-android compilers ...
   open JavaJDK8.....
     Android SDK, NDK..Android 10 API 29
    (x)Android Support Repository
(x)Google USB Drive (Windows only...)
(x)Google Repository
(x)Google Play Services
  Ant,  Gradle...etc,etc
     
    tfpandroidbridge_pack.lpk, lazandroidwizardpack.lpk ..almost the last step :
 
   Is there any solution?

Martin_fr

  • Administrator
  • Hero Member
  • *
  • Posts: 8462
  • Debugger - SynEdit - and more
    • wiki
Re: dsError---dsStop
« Reply #1 on: September 18, 2022, 08:17:02 pm »
Is there a newer version of the package "gdmiServerDebuggerLamw"? (there was recently a question about this, either on the mail list, or here on the forum)

dsStop, dsError, ... moved to the unit: LazDebuggerIntfBaseTypes
In Package LazDebuggerIntf

So that just needs to be added to the "uses" clause, and the required packages.

mav

  • Jr. Member
  • **
  • Posts: 67
Re: dsError---dsStop
« Reply #2 on: September 18, 2022, 08:25:31 pm »
Ok! Thank you.

jmpessoa

  • Hero Member
  • *****
  • Posts: 2153
Re: dsError---dsStop
« Reply #3 on: September 20, 2022, 07:08:01 pm »
Hi, mav!

Please, try find "LazVersion.pas"  [...\components\lazutils]  and put the code here....  I will try prepare LAMW
for you version....

Thank you!
« Last Edit: September 20, 2022, 07:09:37 pm by jmpessoa »
Lamw: Lazarus Android Module Wizard
https://github.com/jmpessoa/lazandroidmodulewizard

 

TinyPortal © 2005-2018