Forum > Beginners

Start project for Raspberry pi PICO

<< < (3/4) > >>

jb007:
Didn't manage to get Laz run again without the error.


Here's what I did next:

- removed Laz
- installed via fpcupdeluxe, setup for pi PICO

- started Laz
- opened example-blinky
- via File: quit Laz

- started Laz: blinky loaded within automaticly
- opened units-dependencies
- closed units-dependencies
- via File: quit Laz

- started Laz: blinky loaded within automaticly
- opened units dependencies
- quit Laz ( with blinky within. And unit-dependencies-window displayed )

- started Laz:    blinky loaded within automaticly
      unit-dependencies-windows displayed within (automaticly)
- via Project: close project:    blinky closes, unit-dependencies stays
            project wizard opens
- with unit dependencies still displayed: selected quit-Laz

- started Laz: ERROR!



Managed to recreate the error!

MarkMLl:

--- Quote from: jb007 on July 14, 2022, 07:21:58 pm ---Managed to recreate the error!

--- End quote ---

You need to add to that the version of Lazarus etc., at the very least the info presented by Help -> About Lazarus.

Please make sure it goes into the body of the message, not your sig.

You might need to save that project in case somebody asks you to raise a bug report.

I'm still trying to pick up the pieces after a system blowup a couple of weeks ago, if I can I'll try to duplicate it but it won't be immediate.

MarkMLl

jb007:
Tnx!


I think it's a problem of the IDE not the project itself.

Gonna do some testst soon..

MarkMLl:

--- Quote from: jb007 on July 14, 2022, 11:40:03 pm ---I think it's a problem of the IDE not the project itself.

--- End quote ---

Yes, hence you need to get the version number into the record.

But for any problem like this, having a specimen project is important.

MarkMLl

jb007:
Tnx!

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version