Forum > Other

RAD Studio 10.4 Community Edition - missing Delphi.Personality


I apologize for bringing a question related to the concurrency to the table, but i need help in this.

I would have to take over the development of some medical management system, written in RAD Studio 10.1.
- First i've tried the Trial Version of RAD, but due to the lack of the FireDAC units, the program is not compiling.
- Currently i try to compile it with the Community Edition, but that cannot even open the project, complaining about the lack of some kind of "Delphi.Personality" file.
- The original developer could not help, he said, he used the Pro version without problems. (I have no money for the Pro version, but since this is a paying job, not a favor for some fellow dude, i refuse to pirate it.)
- I tried to get some help from Embarcadero, but they had refused to give any kind of help, all they replied each time was WONTHELP, CLOSED.
- Interned didn't help.

Any ideas?

Ask on Delphi forums? This is a Lazarus forum.

Basically the only options seem to be buying it or porting it to Lazarus.

The thread is closed.


[0] Message Index

Go to full version