Forum > Pas2JS

install problem in Pas2JS_Widget

(1/1)

arirod:
@Sven, hi!
I'm trying to install wigdet, which was downloaded from github and the compiler shows this error.
could you help me with this solution?
thanks,
Ari

from Brazil
Debian Buster, Laz 2.2.0 FPC 3.2.2

PascalDragon:
Which pas2js version are you using? Just to be sure that I check with the right one...

arirod:
Ok with laz 2.0.10 and pas2js 2.0.0...isso possible change namespace eg controls to wcl.controls? Tks

PascalDragon:

--- Quote from: arirod on May 16, 2022, 07:29:33 pm ---Ok with laz 2.0.10 and pas2js 2.0.0...
--- End quote ---

Does this mean you also use Pas2JS 2.0.0 with Lazarus 2.2.0 where it fails or some other version?


--- Quote from: arirod on May 16, 2022, 07:29:33 pm ---isso possible change namespace eg controls to wcl.controls? Tks

--- End quote ---

You're not supposed to install the runtime package into the IDE anyway, so it makes no sense to do so.

Navigation

[0] Message Index

Go to full version