Forum > macOS / Mac OS X

First Pascal Application

<< < (2/5) > >>

Jon Trepte:
I will revert to 2.2.12 and try again. I just hit the latest version link but I didn't realise that RC stood for release candidate.
Thanks

Thaddy:
I editted my post. For MacOs the advertised selection is indeed a RC... See link.

Jon Trepte:
OK I've now downgraded to 2.0.12 and I now get the attached error message when starting Lazarus.

Handoko:
It seems you need to do a clean install of your Lazarus. There were discussions how to do it on Linux. Not sure about MacOs, but they should be similar.

Jon Trepte:
I now get the following error

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version