Forum > Spanish

Problemas al instalar los paquetes de Lazarus en Linux

(1/1)

AntiClaxson1958:
Buenos dias, mis amigos de Lazarus,

Tuve que abrir el IDE de Lazarus, luego me dirigi a Paquete > Administrador de paquetes en linea, despues tuve que buscar el componente "BGRA Controls" agregar un paquete que es "BGRA Controls", y por ultimo hice clic en el boton Instalar para descargar los paquetes.

Pero entonces, al dar clic en el boton Si, me sale un error que dice:
openglcontext.pas(79,4) Error: User defined: this LCL widgetset/OS is not yet supported
openglcontext.pas(106,1) Fatal: Syntax error, "identifier" expected but "CONST" found

Y eso me sucede lo mismo al instalar el paquete "WebLaz 1.0" desde la ventana de Instalar/Densistalar Paquetes

Que hago para resolver este problema lo mas pronto posible? :-\

Edson:
Sería bueno que indiques las versiones de Lazarus, y compilador que estás usando. Además de las características del sistema operativo que manejas.

Navigation

[0] Message Index

Go to full version