Recent

Author Topic: Problems with Lazarus Home Page  (Read 1597 times)

simone

  • Sr. Member
  • ****
  • Posts: 405
Problems with Lazarus Home Page
« on: July 13, 2021, 09:33:19 am »
I have been experiencing problems on the Lazarus home page for a couple of days.  In the "Recent Announcements" and "Recent Posts Forum" section there is immodynity (see screenshot).  Does it only happen to me?
Microsoft Windows 10 64 bit - Lazarus 2.0.12

Marc

  • Administrator
  • Hero Member
  • *
  • Posts: 2529
Re: Problems with Lazarus Home Page
« Reply #1 on: July 13, 2021, 09:42:25 am »
I need to check. Is it a few days, or since yesterday (12-7-2021) ?
I ask since yesterday I switched from a svn repo to a git repo as a source for the website. If it was earlier also the case, that the switch has nothing to do with it.

edit: just rolled back to the svn version and it shows the same problem.
To be continued....

Marc
« Last Edit: July 13, 2021, 09:46:54 am by Marc »
//--
{$I stdsig.inc}
//-I still can't read someones mind
//-Bugs reported here will be forgotten. Use the bug tracker

simone

  • Sr. Member
  • ****
  • Posts: 405
Re: Problems with Lazarus Home Page
« Reply #2 on: July 13, 2021, 09:53:13 am »
from yesterday until now...
Microsoft Windows 10 64 bit - Lazarus 2.0.12

Marc

  • Administrator
  • Hero Member
  • *
  • Posts: 2529
Re: Problems with Lazarus Home Page
« Reply #3 on: July 13, 2021, 11:21:58 am »
Fixed.
The main site configured a relative path to the forum API. With the GIT conversion, the main site moved to a subfolder, breaking this relative path.

Thanks for reporting

Marc
//--
{$I stdsig.inc}
//-I still can't read someones mind
//-Bugs reported here will be forgotten. Use the bug tracker

simone

  • Sr. Member
  • ****
  • Posts: 405
Re: Problems with Lazarus Home Page
« Reply #4 on: July 13, 2021, 11:35:54 am »
Thanks for the quick fix!
Microsoft Windows 10 64 bit - Lazarus 2.0.12

 

TinyPortal © 2005-2018