Forum > Linux

Lazarus 2.0.12 on Linux Lite 5.4

(1/2) > >>

speed_test:
Hello,

I have installed Lazarus IDE 2.0.12 on my Linux Lite 5.4 64bits VM following this https://lazplanet.blogspot.com/2020/04/install-lazarus-ubuntu-20-04.html in LazPlanet.

However, when starting the IDE, I've got this error

I try this: /usr/bin/gdb but it didn├Ęt solve it on the next starting!

Handoko:
Hello speed_test,
Welcome to the forum.

Did your computer have GNU Debugger installed? If not, you can install it using Synaptic Package Manager.

speed_test:
Yeah, that's it! Thank you very much.

From the tutorial I mentioned was this command necessary?

--- Code: Pascal  [+][-]window.onload = function(){var x1 = document.getElementById("main_content_section"); if (x1) { var x = document.getElementsByClassName("geshi");for (var i = 0; i < x.length; i++) { x[i].style.maxHeight='none'; x[i].style.height = Math.min(x[i].clientHeight+15,306)+'px'; x[i].style.resize = "vertical";}};} ---sudo apt install binutils libgtk2.0-dev

Handoko:
Can anyone explain why the OP 'resigned' not long after I posted my reply? Did I say something wrong or maybe I need to change my profile image?  :)

nummer8:
Don't take it personally.
You are the one that answers everybody and offer them help where you can.

I gues OP had only one question.........

About your profile picture. Everybody has his own tast....
For me you don't have to change it. :D

Navigation

[0] Message Index

[#] Next page

Go to full version