Recent

Author Topic: [SOLVED] setting IDE language  (Read 403 times)

kegge13

  • New Member
  • *
  • Posts: 41
    • the BistroMath project
[SOLVED] setting IDE language
« on: April 19, 2021, 07:36:44 pm »
After removing my local user's profile my LcL IDE is partly in Dutch. Tried several things like completely wiping (including users profile) and installing and inspecting all items in the "IDE options" menu. Feel incredibly stupid, but how to revert to English?

Thanks in advance
« Last Edit: April 19, 2021, 09:00:19 pm by kegge13 »

winni

  • Hero Member
  • *****
  • Posts: 2421
Re: setting IDE language
« Reply #1 on: April 19, 2021, 08:19:28 pm »
Hi!

Tools => Options => General

right side, topmost: Language

After the selection you have to restart Lazarus!

Winni

 

TinyPortal © 2005-2018