Forum > macOS / Mac OS X

[Solved] Can't install trunk version of FPC and Lazarus. Need help

(1/3) > >>

madref:
I recently updated to Big Sur. Did a clean install. Installed Xcode 12.4 and the Command Line tools for Xcode 12.4
Then downloaded FPCUDeluxe  latest version and tried to install lazarus trunk and FPC 3.3.1.


But is failed.


I do not know what I am doing wrong.
Can anyone try and help me with suggestions?

ccrause:
Do you have svn installed?  The log suggests that it tried to download a copy of the source using svn, but failed.

madref:
How do install that then?


Never had problems like this before om Mojave

GetMem:

--- Quote from: madref on April 19, 2021, 04:20:43 pm ---How do install that then?

--- End quote ---
Select trunk.git

madref:
That did the trick.


But what is the difference between trunk and trunk.git?

Navigation

[0] Message Index

[#] Next page

Go to full version