Forum > Windows (32/64)

Cannot compile project since refresh installation

<< < (2/2)


--- Quote from: Hozso on March 02, 2021, 01:09:56 pm ---I think I had some problem with my project file, not the installer.

--- End quote ---

You can try to copy/paste and compile it on other computer. Or if you want, you can post the source code here, so we can inspect it.

--- Quote from: Hozso on March 02, 2021, 01:09:56 pm ---  Tried... (uninstall, use CCleaner, reinstall) have the same problem.

--- End quote ---

Does it use any third party component/library? You may need to reinstall them too, if any.

I know this is a long time after the topic was posted but ...

I came across this problem too. Googling brought me to this thread.
It gave me a clue to solving the problem:

Delete the contents of your project's 'lib' folder (eg delete x86_64-win64 folder)

With that done, no problems!

Thank you mike_p, this solution worked for me too on Ubuntu (where the folder name is x86_64-linux)


[0] Message Index

[*] Previous page

Go to full version