Forum > QT

QT 6?

(1/9) > >>

Zoƫ:
I know QT 6 just came out, but is anyone looking into what it'll take to update the LCL bindings for it?  One of our users just pointed out that QT 5.14 is EOL this December, and 5.15 is a commercial only LTS release.

https://en.wikipedia.org/wiki/Qt_version_history

zeljko:
Qt6 bindings should be started when first Qt6 LTS is released (AFAIR it's 6.2)

marcov:

--- Quote from: zeljko on January 18, 2021, 09:18:21 am ---Qt6 bindings should be started when first Qt6 LTS is released (AFAIR it's 6.2)

--- End quote ---

Will there be a public 6.2 lts?

zeljko:

--- Quote from: marcov on January 18, 2021, 09:43:46 am ---
--- Quote from: zeljko on January 18, 2021, 09:18:21 am ---Qt6 bindings should be started when first Qt6 LTS is released (AFAIR it's 6.2)

--- End quote ---

Will there be a public 6.2 lts?

--- End quote ---

Probably not, but I'm looking for stable api.

zeljko:
Old topic, but fresh news :) qt6 release will be based on lts Qt-6.2.3  which is lgpl and installed on most modern distros.

Navigation

[0] Message Index

[#] Next page

Go to full version