Forum > Windows

Application Not starting - Tablet

(1/2) > >>

mm_coder:
Created an application with Lazarus.
Program won't run on Tablet
1. Copied entire application folder over - still no go
2. Allowed app thru firewall - no go
3. turned off firewall - no go

App is mostly menu's and odbc.
App runs when moved to other windows 10 pc's
Tablet has i5 vPro cpu

Ideas?

Handoko:
Have you tried to run a 'hello world' program created using Lazarus on the tablet?

It is hard to say what causes your program not able to run on the tablet. But you can try adding items one-by-one and test running it on the tablet. If a simple hello world can run on it then try adding some buttons. Then try to add more items, TEdit, TMemo, a main menu and finally the ODBC connection.

mm_coder:
I have a simple gui form with buttons that is running on the tablet.

Will update as I go
regards

jamie:
it has to be a windows TABLET not android etc..

I have a tablet, Laz code runs fine on it.

In any case, if you are missing some support files then it could be a problem or if the Bit size Is wrong also a problem..

if you put a 64 bit app on a 32 bit only Windows Tablet it may not load/start etc.

Also, the tablet may not be hosting the underlayer for 32 bit apps if the tablet is 64 bit.


dseligo:
Maybe Windows on a tablet are in S mode.

Do you get any error?

Navigation

[0] Message Index

[#] Next page

Go to full version