Recent

Author Topic: Cannot load PostgreSQL but libpq.so is installed  (Read 3460 times)

jtiedeman

  • New member
  • *
  • Posts: 8
Cannot load PostgreSQL but libpq.so is installed
« on: April 20, 2008, 12:55:22 am »
psql works from the command line so I know libpq is there. I have Laz 0.9.24-0 and Kubuntu 7.10 and have been able to install lazreports, though I had the connection problem before and after that installation. Could it be that I need to copy libpq.so to anether location?