Recent

Author Topic: Components disappear in DataModule  (Read 390 times)

ThierryJ

  • New Member
  • *
  • Posts: 21
Components disappear in DataModule
« on: July 07, 2020, 09:24:19 am »
Hello There,
I am on Lazarus 2.10, on MacOS, Cocoa. I am using AnchorDocking/AnchorDockingDsgn/sparta_DockedFormEditor.

I add a DataModule to my project. Then I put on it a TDataSource or another component. Depending on its position, it disappear, as it where clipped by an invisible square inside the DataModule designer.

I attach a screen copy showing two components clipped.

Do you have an idea about the what and why ?

Thanks in advance,

Thierry

jamie

  • Hero Member
  • *****
  • Posts: 3543
Re: Components disappear in DataModule
« Reply #1 on: July 07, 2020, 01:22:24 pm »
Please report that in the bug page so it can get fixed.
Thank you.
The only true wisdom is knowing you know nothing

ThierryJ

  • New Member
  • *
  • Posts: 21
Re: Components disappear in DataModule
« Reply #2 on: July 07, 2020, 07:26:00 pm »
Hello,

Done !

Your turn ;-)

FTurtle

  • Sr. Member
  • ****
  • Posts: 274
Re: Components disappear in DataModule
« Reply #3 on: July 07, 2020, 07:58:14 pm »
Done !

The language of bug tracker is English

ThierryJ

  • New Member
  • *
  • Posts: 21
Re: Components disappear in DataModule
« Reply #4 on: July 07, 2020, 08:42:29 pm »
Could you just tell me why the interface is in French ?
Anyway I re-introduce the bug in English.

FTurtle

  • Sr. Member
  • ****
  • Posts: 274
Re: Components disappear in DataModule
« Reply #5 on: July 07, 2020, 10:12:53 pm »
Could you just tell me why the interface is in French ?

See "Language" at bottom:
https://bugs.freepascal.org/account_prefs_page.php

Anyway I re-introduce the bug in English.

OK

 

TinyPortal © 2005-2018