Bookstore

Recent

Author Topic: Laztoapk needs update  (Read 291 times)

wywong

  • New Member
  • *
  • Posts: 14
Laztoapk needs update
« on: February 26, 2020, 03:19:26 am »
I just downloaded and ran Laztoapk v0.9.0.41. It got an HTTP error 403 when downloading additional files. I guess that was because the google server now only handles https download.

Handoko

  • Hero Member
  • *****
  • Posts: 3438
  • My goal: build my own game engine using Lazarus
Re: Laztoapk needs update
« Reply #1 on: February 26, 2020, 04:54:56 am »
I reported the issue a year or maybe some years ago, but so far no one fix it.

DelphiFreak

  • Sr. Member
  • ****
  • Posts: 251
    • Fresh sound.
Re: Laztoapk needs update
« Reply #2 on: March 07, 2020, 10:29:25 pm »
Hi,

could you please try to new setup v0.9.0.42.

https://sourceforge.net/projects/laztoapk/files/setup_laztoapk_v0_9_0_42.exe/download

As Handoko mentioned I had to change some links in the setup script from http to https. (located in file https://sourceforge.net/p/laztoapk/svn/HEAD/tree/trunk/install/laztoapk.iss
Linux Mint 19.1, Lazarus 2.0, Windows 7&10, Delphi 7, Delphi 10.3 Rio