Forum > Other OS

Error ld

(1/1)

OwlOfTime:
Error: ld: warning: object file (/Users/leandro/Repositorios/posberry/lib/x86_64-darwin/openssl.o) was built for newer OSX version (10.13) than being linked (10.8)

I'm trying to compile a cross platform app in cocoa x64 with fpc and lazarus trunk compiled moments ago.

Jonas Maebe:
It's not an error, but a warning. You can get rid of the warning by adding -WM10.8 to your CROSSOPT when compiling FPC for Darwin/x86-64

OwlOfTime:
Ok Thanks.

Navigation

[0] Message Index

Go to full version