Recent

Author Topic: Issue with 2.0.4 upgrade  (Read 261 times)

TNDave

  • New member
  • *
  • Posts: 8
Issue with 2.0.4 upgrade
« on: August 14, 2019, 03:00:38 pm »
Just upgraded to Lazarus 2.0.4 on my Arch Linux distro. When I start the IDE I get the following message with an error, see attachment.

Can anyone point me in the right direction to fix this? Any help would be greatly appreciated  :)
OS : Manjaro 18 64bit, Ubuntu 19.04 64 bit
Laz: Lazarus 2.0.2

lucamar

  • Hero Member
  • *****
  • Posts: 2144
Re: Issue with 2.0.4 upgrade
« Reply #1 on: August 14, 2019, 03:36:18 pm »
Check where Lazarus is installed and modify that configuration. In my Ubuntu boxes it is at /usr/share/lazarus/2.0.4/

You can try using:
Code: Bash  [Select]
  1. find /usr -name lazarus
« Last Edit: August 14, 2019, 03:38:14 pm by lucamar »
Turbo Pascal 3 CP/M - Amstrad PCW 8256 (512 KB !!!) :P
Lazarus 2.0.4/2.0.6  - FPC 3.0.4 on:
(K|L)Ubuntu 12..16, Windows XP SP3, various DOSes.