Recent

Author Topic: LNet beginner with basic problems  (Read 583 times)

Raul_ES

  • Jr. Member
  • **
  • Posts: 73
  • My interests: Healthcare & Computers
    • My Linkedin Profile, you can add me to stay in contact.
LNet beginner with basic problems
« on: May 18, 2019, 03:17:00 am »
Hi all,

I am checking the LNet library and its examples. I decided to run an example that looked "simple" provided in the package called TCP/UDP Test Case, but I'm unable to make it run. The sample code compiles without a problem, but when I execute the program I get the following message (see attached picture please). Any idea of what I am missing?


regards
Pharmacy + Chemistry + Biology + Healthcare + Computing

If you have any interest or project related with these areas feel free to contact me!

Raul_ES

  • Jr. Member
  • **
  • Posts: 73
  • My interests: Healthcare & Computers
    • My Linkedin Profile, you can add me to stay in contact.
Re: LNet beginner with basic problems
« Reply #1 on: May 18, 2019, 03:18:59 am »
Here is the source code.
Pharmacy + Chemistry + Biology + Healthcare + Computing

If you have any interest or project related with these areas feel free to contact me!

JimD

  • Jr. Member
  • **
  • Posts: 62
Re: LNet beginner with basic problems
« Reply #2 on: May 19, 2019, 04:29:39 am »
Hi Raul,

For assistance with your code, please post in the following forum:
https://www.pilotlogic.com/sitejoom/index.php/forum


Thaddy

  • Hero Member
  • *****
  • Posts: 8939
Re: LNet beginner with basic problems
« Reply #3 on: May 19, 2019, 11:41:54 am »
The much easier answer is to check if you are using the right protocols: No SSL(at all)  but at a minimum TLS 1.1 or higher....
Most people that want to use threading should learn to patch their jeans first: use a needle.