Forum > General

Fortes report 324 an Lazarus 2.0.2 ... error ...

<< < (2/2)

Gebo:
the compiler that are used in your verison is changed and the fortes4lazarus not upgraded untill now and not compatible with your lazarus version .

My advice to use lazarus 2.0.12 untill fortes4lazarus to be upgraded.

wp:
Using current Laz 2.2.2/FPC 3.2.2, I just downloaded FortesReport from OPM, and was able to successfully install it (on Windows). For the BioLife and Etiqueta demos there was an error related to the .rc resources. I commented these lines out, and then all demos were running correctly.

Navigation

[0] Message Index

[*] Previous page

Go to full version