Recent

Author Topic: LAMW pAppOnScreenStyle error with Android 4 and 5  (Read 246 times)

Manlio

  • New member
  • *
  • Posts: 31
  • Pascal dev
LAMW pAppOnScreenStyle error with Android 4 and 5
« on: May 11, 2019, 09:45:24 pm »
I'm testing an app on different version of Android. Minimum version is 14, maximum version 26.

Tested on different devices, it works well on Android 8, 7, and 6, but I get this error on Android 5.1.1 and 4.4:

    No implementation found for int net.eledit.ee9.Controls.pAppOnScreenStyle() (tried Java_net_eledit_ee9_Controls_pAppOnScreenStyle and Java_net_eledit_ee9_Controls_pAppOnScreenStyle__)

Anyone has any clue?

Thanks!
manlio mazzon gmail

Robert Gilland

  • Full Member
  • ***
  • Posts: 144
Re: LAMW pAppOnScreenStyle error with Android 4 and 5
« Reply #1 on: June 05, 2019, 08:16:01 am »
N Idea I have the same error

jmpessoa

  • Hero Member
  • *****
  • Posts: 1371
Re: LAMW pAppOnScreenStyle error with Android 4 and 5
« Reply #2 on: June 05, 2019, 04:43:43 pm »
Can you  do and test a simple "hello world" in your [ 5.1.1 and 4.4] devices?

hint: you need NDK  API <= 22    for  olds   5.xx and 4.xx    devices!
« Last Edit: June 05, 2019, 05:10:03 pm by jmpessoa »
Lamw: Lazarus Android Module Wizard
https://github.com/jmpessoa/lazandroidmodulewizard