Recent

Author Topic: Installing Lazarus on Linux Mint 19 - cannot find FastHTMLParser  (Read 1863 times)

Machhalee

  • New member
  • *
  • Posts: 5
I've installed Lazarus on Linux Mint 19. But when I compiled a simple projec the error message appears
Code: Pascal  [Select][+][-]
  1. Fatal: Cannot find FastHTMLParser used by Clipbrd of package LCLBase.
« Last Edit: March 28, 2019, 08:52:13 am by Machhalee »

dsiders

  • Sr. Member
  • ****
  • Posts: 333
Re: Installing Lazarus on Linux Mint 19 - cannot find FastHTMLParser
« Reply #1 on: March 28, 2019, 10:16:11 am »
I've installed Lazarus on Linux Mint 19. But when I compiled a simple projec the error message appears
Code: Pascal  [Select][+][-]
  1. Fatal: Cannot find FastHTMLParser used by Clipbrd of package LCLBase.

Use the Forum search option and look at the 271 previous threads for "Linux Mint install".
Lazarus 2.1 (SVN) / FPC 3.0.4 / FPC 3.2.0 / x86-win64 / Windows 8.1

 

TinyPortal © 2005-2018