Recent

Author Topic: My app won't run on anything below 10.13 - build error in FPC or Lazarus or me?  (Read 4362 times)

MISV

  • Hero Member
  • *****
  • Posts: 618
Thank you

Adding
Quote
-FD/Library/Developer/CommandLineTools/usr/bin
seems to have done the trick.

I missed it was useful/neccessary if having done the fpc.cfg changes

I will report back if I encounter further issues (release builds etc.)
« Last Edit: March 30, 2019, 09:58:16 pm by MISV »