Recent

Author Topic: WebBrowser component  (Read 1191 times)

AliZairov

  • New Member
  • *
  • Posts: 18
Re: WebBrowser component
« Reply #15 on: February 16, 2021, 06:48:56 pm »
hello,
mint 20.1 is based on Ubuntu 20.04, you can try to find those packages   and install them :
I have found packages from older version of Ubuntu and i have succeeded to install them :
Quote
sudo dpkg -i libicu60_60.2-3ubuntu3.1_amd64.deb
sudo dpkg -i libjavascriptcoregtk-1.0-0_2.4.11-3ubuntu3_amd64.deb
sudo dpkg -i libjavascriptcoregtk-1.0-dev_2.4.11-3ubuntu3_amd64.deb
sudo dpkg -i libwebkitgtk-1.0-0_2.4.11-3ubuntu3_amd64.deb
sudo dpkg -i libwebkitgtk-dev_2.4.11-3ubuntu3_amd64.deb
sudo ldconfig

Friendly, J.P

I installed the packages. Component compiled I have installed. It worked but Chrome 17.0.963.56 old version html5 is not fully compatible. CrossWebView writes fully compatible with Safari 13.0. I would like to get a better result by looking at the CrossWebView structure with LazWebkit.

 

TinyPortal © 2005-2018