Author Topic: Lazarus 1.6.2 IDE not show up after installation  (Read 3457 times)


  • New Member
  • *
  • Posts: 22
Lazarus 1.6.2 IDE not show up after installation
« on: December 04, 2016, 06:59:11 pm »
  I installed Lazarus on my Windows 7 64bit(german) PC, but after installation the Lazarus IDE doesn't show up. I can see in the Windows taskmanager that lazarus.exe uses 25% CPU(on 4 core). I got the same result with the following Lazarus versions:
Lazarus 1.6.2 32bit
Lazarus 1.6.2 64bit
Lazarus 1.6.0 64bit

Furthermore I tried to deactivate the virusscanner realtime protection (Ms Security Essentials) and the firewall without success.  :(

Does someone know how to solve this?

kind regards,


  • Full Member
  • ***
  • Posts: 123
  • Keep it simple.
Re: Lazarus 1.6.2 IDE not show up after installation
« Reply #1 on: February 24, 2017, 12:17:02 pm »
This response comes very likely too late for you, but since I have similar problems all the time, maybe this helps someone else.

It could be that the Lazarus window is positioned out of view. This is a very common problem with software trying to memorize its last window position, if someone changes his monitor setup. I do so all the time, since i have a virtual machine setup using three monitors, and I assign monitors to different machines as needed.

As a variant, I have one monitor, actually a beamer, which identifies itself to be an active monitor to Windows even when turned off. This is, in my opinion, a design flaw, but technically possible since the DVI interface board of the beamer is powered by the PC over the DVI cable. Any window moved to the coordinates where the beamer resides (even this may change unexpectedly, depending on the monitor arrangement in the Windows control panel) is out of sight and needs to be moved manually to a visible portion of the desktop.

If this is the case, a good tactic to restore a Window to a visible portion of the Desktop is described here


« Last Edit: February 24, 2017, 12:27:17 pm by Nimral »
Lazarus 2.0.8 on Windows, Raspberry Pi OS, VMWare Workstation


TinyPortal © 2005-2018