Recent

Author Topic: Use older XMLRead unit?  (Read 4338 times)

Caleb

  • New member
  • *
  • Posts: 8
Use older XMLRead unit?
« on: April 02, 2007, 08:10:27 pm »
Hi!

I was desperate enough to register: since 0.9.20 I'm stuck with reading XML written by 0.9.16-s XMLWrite. Problem is the files use accented characters (Hungarian), and the newer XML units check BadChar, thus locking up on every occasion.

Since I've figured this, I thought I'll try to use the older units, but I can't. Can someone help me how to do this? I've lost some precious time googling for it, to no avail :).

Many thanks,

Caleb

p.s.: and by the way, even after uncountable amounts of swearing, I have to say this is a good IDE, and keep it up :).

Caleb

  • New member
  • *
  • Posts: 8
RE: Use older XMLRead unit?
« Reply #1 on: April 02, 2007, 08:13:54 pm »
Whoa, I might not have placed this to the right section. Sorry about that.

Caleb

  • New member
  • *
  • Posts: 8
RE: Use older XMLRead unit?
« Reply #2 on: April 02, 2007, 08:59:14 pm »
And I guess I've managed to recompile the unit from the older source. Groovy. By the way, I suggest to use XML-s encoding and till then drop the whole only UTF8 line... I might not be the only one to meet this weirdness :)