Recent

Author Topic: cannot get Geckoport installed  (Read 1730 times)

gdb0701

  • Newbie
  • Posts: 1
cannot get Geckoport installed
« on: December 04, 2016, 12:02:52 am »
Hello all,

I tried several times to install geckport, I don't get an error message but the Geckocomponent 0.0.3
does not appear. The package info says:
Author: Gecko Components for Delphi; ported to Lazarus by Phil Hess
Description / Abstract: Gecko Components for Lazarus
License: MPL 1.1
Filename:  /Users/gdb0701/pascal/geckoport/Components/GeckoComponents.lpk
Current state: selected for installation, not installed, RunAndDesignTime

Can someone help me, I appreciate !!!!
kind regards.

Phil

  • Hero Member
  • *****
  • Posts: 2750
Re: cannot get Geckoport installed
« Reply #1 on: December 04, 2016, 01:00:46 am »
Can someone help me, I appreciate !!!!

Looks like you're on Mac. I don't believe GeckoPort ever worked properly on Mac.

What are you hoping to do? If all you need is an embedded browser in a Mac app, you could do something like the example given in this article:

https://macpgmr.github.io/MacXPlatform/WebAppOverview_3.html#EmbeddedBrowser

 

TinyPortal © 2005-2018