Forum > Third party

Fpcupdeluxe

<< < (2/408) > >>

xaver13:
Hello, I installed 32 bit  Fpcupdeluxe (on Windows 10 64 bit) and then 1.7 +3.1.1 . I have 4K resolution, Lazarus IDE was to small. I needed to recompile IDE once again with dpi awareness switched of. The only way I know to do it was to open IDE project in Lazarus, set dpi awareness to off and then to rebuild IDE from Lazarus without using Fpcupdeluxe.

O.K. but I could not build Lazarus IDE in 64 bit because of wrong version fpc.
And ..  my own application I can build in both 32 and 64 bit versions...

Should I try anything else?

DonAlfredo:
@MementoMojito
sudo apt-get install subversion

DonAlfredo:
@xaver13
If I understand you correctly, you want both win32 bit and win64.
If you use the 32 bit fpcupdeluxe, it will give you both, including GDB.
This is also the recommended way on Windows.

So, just install once with 32 bit version and get both.

At the moment, I am testing a win 64bit install to try to reproduce your previous setup.
(64 -> 32)

MementoMojito:

--- Quote from: DonAlfredo on November 01, 2016, 04:49:57 pm ---@MementoMojito
sudo apt-get install subversion

--- End quote ---

Thanks! I feel slightly stupid tho but it should be on the Wiki...

DonAlfredo:
@MementoMojito
No worries ... in due time, I will add a usermanual / help !

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version