Forum > PDAs and Smartphones

Error compiling LCL for WinCE

<< < (3/3)

Vincent Snijders:
I don't understand. arm-wince is only supported in the unstable version. So clearly fpc cannot compile the LCL with the stable version.

What error do you get?

Legolas:
*me crying in a corner
Sorry, for "stable" I meant a tested unstable revision. And now I'm sure I need some sleep: I got these errors because I have put wrong paths in the fpc.cfg file :/

Vincent Snijders:
No problem :-).

Take a good rest.

Navigation

[0] Message Index

[*] Previous page

Go to full version