Recent

Author Topic: Cannot install AnchorDockingDsgn  (Read 4534 times)

tolai_nd

  • New member
  • *
  • Posts: 7
Cannot install AnchorDockingDsgn
« on: November 28, 2014, 05:31:53 am »
Hi everyone, I'm trying to install Anchor Docking for Lazarus on my Pi
Lazarus v0.9.30.4-6
Linux raspberrypi 3.12.28 armv6l

At first I used package manager. In the install list, AnchorDocking 0.6 and AnchorDockingDsgn 0.5 always show they will install next time rebuild IDE, but nothing installed although I did rebuild.

So I managed to install manually: packages -> open package files ->
 /usr/lib/lazarus/default/examples/anchordocking/anchordocking.lpk
Compile and install, all fine. Now AnchorDocking 6.0 is installed (in the package list)

Next step:
/usr/lib/lazarus/default/examples/anchordocking/design/anchordockingdsgn.lpk

Fatal: can't find unit anchordockingpkg used by lazarus
But when I add anchordockpkg to files list, it's already there, still can't find unit  %)