Recent

Author Topic: How to install Lazarus 1.2.2 on Tiny Core?  (Read 2433 times)

Dilan

  • Newbie
  • Posts: 3
How to install Lazarus 1.2.2 on Tiny Core?
« on: June 16, 2014, 06:57:34 pm »
I need to install lazarus 1.2.2 on Tiny Core 5.3 but I don't know how to do it, the repository only has the 1.0.8 version, please help me.
« Last Edit: June 16, 2014, 06:59:13 pm by Dilan »

Blaazen

  • Hero Member
  • *****
  • Posts: 2952
  • POKE 54296,15
    • Eye-Candy Controls
Re: How to install Lazarus 1.2.2 on Tiny Core?
« Reply #1 on: June 16, 2014, 07:23:58 pm »
You don't have to use the repository version if you don't want it.
I don't know what packages Tiny Core use, whether *.deb, *.rpm or something else.
If it is *.deb or *.rpm you can simply follow links on the left and download + install Laz. 1.2.2 (that comes with FPC 2.6.4).
If you distro is not based on *.deb nor *.rpm, you can download gzip, unpack it and run install script.
Lazarus 2.1.0 r64044 FPC 3.3.1 r40507 x86_64-linux-qt Chakra, Qt 4.8.7/5.13.2, Plasma 5.17.3
Lazarus 1.8.2 r57369 FPC 3.0.4 i386-win32-win32/win64 Wine 3.21

Try Eye-Candy Controls: https://sourceforge.net/projects/eccontrols/files/

 

TinyPortal © 2005-2018