Recent

Author Topic: Compile Error on Mavericks with FPC 2.6.2  (Read 2491 times)

tygraphics

  • New member
  • *
  • Posts: 6
Compile Error on Mavericks with FPC 2.6.2
« on: February 26, 2014, 04:25:13 pm »
Last December I ran into an issue compiling after upgrading to Mavericks. I posted on the Free Pascal forum and received an answer that solved the problem but I don't remember what it was. That forum has disappeared along with that thread. I believe this is the right place to post my question again.

The compile err:
ld: file not found: /usr/lib/crt1.o

Jonas was so kind as to give me the solution last time. Please help again.

Thanks in advance!
Regards,
Tom Young

engkin

  • Hero Member
  • *****
  • Posts: 2513
Re: Compile Error on Mavericks with FPC 2.6.2
« Reply #1 on: February 26, 2014, 04:31:51 pm »
This one, maybe?

tygraphics

  • New member
  • *
  • Posts: 6
Re: Compile Error on Mavericks with FPC 2.6.2
« Reply #2 on: February 26, 2014, 05:27:32 pm »
Worked. Thank you!

 

TinyPortal © 2005-2018