Recent

Author Topic: LazWebKit, como instalar?  (Read 2264 times)

aguiar

  • New Member
  • *
  • Posts: 47
  • Ubuntu 14.04
LazWebKit, como instalar?
« on: June 16, 2013, 02:09:24 pm »
Alguém sabe como instalar esse componente?

Uso o Lazarus 1.1 - fpc 2.7.1 no Linux

Quando tento instalar dá os seguintes erros e não consigo instalar o pacote:

/usr/bin/ld: cannot find -lwebkitgtk-1.0
/home/aguiar/lazarus/ide/lazarus.pp(130,1) Error: Error while linking
/home/aguiar/lazarus/ide/lazarus.pp(130,1) Fatal: There were 1 errors compiling module, stopping

Parece que tenho de instalar no sistema: webkitgtk-1.0
Localizei e baixei os fontes para instalar, mas nem assim consegui, tentei usando make install e nada, alguma Luz?

valeu

aguiar

  • New Member
  • *
  • Posts: 47
  • Ubuntu 14.04
Re: LazWebKit, como instalar?
« Reply #1 on: June 16, 2013, 02:34:26 pm »
consegui, no Terminal eu instalei o pacote:

sudo apt-get install libwebkitgtk-dev

depois eu instalei os componentes e não deu erro nenhum

fica a dica para outras pessoas com esse problema.

 

TinyPortal © 2005-2018