Recent

Author Topic: fpVectorial - Cannot Install  (Read 4133 times)

JasonLugg

  • Jr. Member
  • **
  • Posts: 67
fpVectorial - Cannot Install
« on: July 11, 2012, 03:11:45 pm »
Hi All and thanks in advance

I have downloaded from the SVN 9.3.1 as the FCL 1.0.1 is required by the fpVectorial Package. When I choose Open Package File, I open fpVectorial which I also downloaded. I choose compile and i get the following error:


lcl.pas(0,0) Fatal: Can not find FileUtil used by LazLogger, ppu=..\units\i386-win32\fileutil.ppu, package LazUtils


Any help really appreciated.

felipemdc

  • Administrator
  • Hero Member
  • *
  • Posts: 3541
Re: fpVectorial - Cannot Install
« Reply #1 on: July 11, 2012, 04:15:01 pm »
Which version of Lazarus are you using?