Forum > Databases

Which verisons of Lazarus, FPC, SQLdb and libmySQL?

(1/1)

Sainty:
Hello all,

I'd like to get working example from Lazarus Wiki Page (http://wiki.lazarus.freepascal.org/index.php/MySQLDatabases), but using Lazarus 0.9.10, SQLdb 1.0 and libmySQL (from mysql server 4.0.26) I get "abstract method called" error.

Which version of above software will be correct?

regards,

Sainty

Anonymous:
well I've found it myself:

Lazarus 0.9.6, SQLdb component included in this Lazarus edition, libmysql.dll from 4.0.26 works fine with mysql servers 3.x and 4. family

Sainty

Navigation

[0] Message Index

Go to full version