Recent

Author Topic: lazreports compatibility  (Read 2320 times)

braximo

  • Jr. Member
  • **
  • Posts: 79
lazreports compatibility
« on: May 16, 2012, 03:58:34 am »
Is lazreports compatible with the unity interface?
Ubuntu 16.04 Lazarus 1.6

braximo

  • Jr. Member
  • **
  • Posts: 79
Re: lazreports compatibility
« Reply #1 on: May 24, 2012, 11:40:40 am »
After a week of searching and tweaking, I was able to execute my lazareport report inside unity! Its compatible! Got to make it work by disabling the overlay scrollbars!
Ubuntu 16.04 Lazarus 1.6