Recent

Author Topic: Installing Sqlite  (Read 4279 times)

chrnobel

  • Sr. Member
  • ****
  • Posts: 283
Installing Sqlite
« on: November 24, 2005, 09:24:53 pm »
Hi.

When trying to install the sqlite component in laz 0.9.10 I get the following error:

/usr/lib/lazarus/ide/lazarus.pp(1,1) Fatal: Unit sqlitedslaz searched but sqliteds found

I have tried to rename the sqliteds.pas to sqlitepdlaz.pas, but I makes no difference.

Any suggestions?


Christian

Anonymous

  • Guest
RE: Installing Sqlite
« Reply #1 on: December 04, 2005, 04:03:42 am »
What fpc version are you using?
You probably has a sqliteds.pas in your unit file path. Remove it. If you want to use a newer version than the one that comes preinstalled then compile it and put only the *.o and *.ppu in your unit path.

Galbi

  • Newbie
  • Posts: 6
RE: Installing Sqlite
« Reply #2 on: December 07, 2005, 03:29:14 pm »
I have tehe same problem so...
Can you detail a bit more the above message?

Thanks

Galbi.

 

TinyPortal © 2005-2018