Forum > KOL

KOL-CE cannot compile

<< < (2/2)

nhsoft:
I have apply the patch for lazarus v1.0.x, now i create new kol-ce project, when lazarus compiling, the ide throw follow error message:


--- Quote ---unit1.pas(38,2) Fatal: It is not possible to include a file that starts with an UTF-8 BOM in a module that uses a different code page

--- End quote ---

how to fix the error, thanks.

nhsoft:
the patch add new line in MirrorKOLPackage.lpk


--- Quote ---<UseAnsiStrings Value="False"/>
--- End quote ---

the error relate with the option? my windows language is simple chinese.

Navigation

[0] Message Index

[*] Previous page

Go to full version