Forum > Lazarus

richmemopackage cannot be installed


I tried to reinstall Lazarus,(got mixed up after changing some paths and trials to install external packages)could not remove all files from C:\Lazarus, failed several times to install it in another folder.Finally now it works(In the meanwhile it is installed in about four folders) in one folder. There were three messages when installing: cgilaz-, cgilazIDE- and richmemopackages were not installed, whereas they would have been marked for installing.
Now, trying to install downloaded package richmemo i got the error messages shown in the attached picture.
Would it be helpful to try first to install cgilaz and cgilazIDE-packages?
Quite desperate, anybody could help %)
best regards

richmemo package version is out-dated. try to use SVN version.

thank you for the answer, i will try,
a problem might be, that i have quite a few versions of lazarus on my disc, guess it would be the best, to delete all former installations really completely, but i fail, trying to do so.
Some folders i cannot delete or rename, but i will try further on



[0] Message Index

Go to full version