Recent

Author Topic: 'Minimize all on mimize main' disabled  (Read 4883 times)

dunderhead

  • Guest
'Minimize all on mimize main' disabled
« on: October 01, 2005, 06:06:24 am »
Hello,

I am running lazarus 0.9.9 on Fedora Core 4 and would like all windows of the lazarus IDE (main, object inspector, messages etc.) minimized when I minimize the main window.

There is a checkbox on the  Environment | Environment options | Windows  tabsheet that reads 'Minimize all on minimize main' - but this checkbox is permanently disabled on my system.

Does anybody know how to enable the above option, as having to click the minimize icon on every ide window is driving me nuts !

Thanking you in advance.

Vincent Snijders

  • Administrator
  • Hero Member
  • *
  • Posts: 2661
    • My Lazarus wiki user page
'Minimize all on mimize main' disabled
« Reply #1 on: October 01, 2005, 12:34:48 pm »
I don't think this functionality is yet available.

Do enable this option, you need to send a patch implementing this functionality to patch@lazarus.dommelstein.nl.